Guest

Cisco Security

Cisco Security Advisory

Multiple Vulnerabilities in OpenSSL Affecting Cisco Products

Critical
Advisory ID:
cisco-sa-20140605-openssl
First Published:
2014 June 5 22:40  GMT
Last Updated: 
2015 March 27 19:50  GMT
Version 1.28:
Final
Workarounds:
Cisco Bug IDs:
CVE-2010-5298
CVE-2014-0076
CVE-2014-0195
CVSS Score:
Base 10.0, Temporal 8.3Click Icon to Copy Verbose Score
AV:N/AC:L/Au:N/C:C/I:C/A:C/E:F/RL:OF/RC:C
CVE-2010-5298
CVE-2014-0076
CVE-2014-0195