Cisco Unity Express contains multiple vulnerabilities that could allow an unauthenticated, remote attacker to conduct cross-site request forgery attacks on a targeted system. Updates are not available.
Cisco Unity Express contains multiple vulnerabilities that could allow an unauthenticated, remote attacker to conduct cross-site request forgery attacks.
The vulnerabilities are due to insufficient sanitization of user-supplied input processed by the Cisco Unity Express software. An unauthenticated, remote attacker could exploit these vulnerabilities by convincing a user to follow a malicious link that is designed to submit malicious requests to the affected software. If successful, the attacker could perform certain unauthorized actions on the vulnerable software, which could be used to conduct further attacks on the system.
Cisco has confirmed the vulnerabilities in a security notice; however software updates are not available.
Cisco Unity Express software versions prior to 8.0 are vulnerable.
To exploit these vulnerabilities, the attacker may provide a link that directs a user to a malicious site and use misleading language or instructions to persuade the user to follow the provided link.
All affected versions of the software have reached End of Software Maintenance or Last Day of Support.
Cisco Unity Express software prior to version 8.0 is supported only on NM-CUE, NM-CUE-EC, AIM-CUE, AIM2-CUE-K9, and NME-CUE hardware modules. Hardware modules NM-CUE and NM-CUE-EC reached the Last Day of Support on April 15, 2011. Hardware module AIM-CUE reached the End of Software Maintenance on September 27, 2011. Hardware modules AIM2-CUE-K9 and NME-CUE reached the End of Software Maintenance on December 1, 2012.
Cisco would like to thank security researcher Jacob Holcomb for reporting these vulnerabilities.
An unauthenticated, remote attacker could exploit these vulnerabilities to perform certain unauthorized actions on the vulnerable software, which could be used to conduct further attacks on the system.
Technical details are not available.
Administrators are advised to contact the vendor regarding future updates and releases.
Administrators are advised to allow only trusted users to have network access.
Administrators are advised to monitor affected systems.
Cisco customers with active contracts should contact their Cisco support team for assistance in upgrading to a supported hardware option. Cisco customers without contracts may contact the Cisco Technical Assistance Center at 1-800-553-2447 or 1-408-526-7209 or via e-mail at firstname.lastname@example.org for assistance.
The security vulnerability applies to the following combinations of products.
Cisco Unity Express
1.0.2 Base | 1.1.1 Base | 1.1.2 Base | 2.0.1 Base | 2.0.2 Base | 2.1.1 Base | 2.1.2 Base | 2.1.3 Base | 2.2.0 Base | 2.2.1 Base | 2.2.2 Base | 2.3.0 Base | 2.3.1 Base
Alerts and bulletins on the Cisco Security Intelligence Operations Portal are highlighted by analysts in the
Cisco Threat Operations Center and represent a subset of the comprehensive content that is available through Cisco Security IntelliShield Alert Manager Service.
This customizable threat and vulnerability alert service provides security staff with access to timely, accurate, and credible information about threats and vulnerabilities that may affect their environment.
The urgency and severity ratings of this alert are not tailored to individual users; users may value alerts differently based upon their network configurations and circumstances. THE ALERT, AND INFORMATION CONTAINED THEREIN, ARE PROVIDED ON AN "AS IS" BASIS AND DO NOT IMPLY ANY KIND OF GUARANTEE OR WARRANTY, INCLUDING THE WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR USE. YOUR USE OF THE ALERT, AND INFORMATION CONTAINED THEREIN, OR MATERIALS LINKED FROM THE ALERT, IS AT YOUR OWN RISK. INFORMATION IN THIS ALERT AND ANY RELATED COMMUNICATIONS IS BASED ON OUR KNOWLEDGE AT THE TIME OF PUBLICATION AND IS SUBJECT TO CHANGE WITHOUT NOTICE. CISCO RESERVES THE RIGHT TO CHANGE OR UPDATE ALERTS AT ANY TIME.