Cisco Security

Cisco Security Advisory

Cisco Unity Integrated with Exchange Has Default Passwords

Advisory ID:
First Published:
2004 December 15 16:00  GMT
Version 1.0:


Fixed Software

  • Cisco Unity 4.0(5), which is scheduled for released in the first quarter of the calendar year 2005, will contain the fix for this issue for NEW INSTALLS ONLY.

    Note: An upgrade to Cisco Unity 4.0(5) from any previous version will still contain this vulnerability. Customers upgrading to version 4.0(5) from any previous version must apply the workaround listed below to eliminate the vulnerability.

Exploitation and Public Announcements

  • The Cisco PSIRT is not aware of any public announcements or malicious use of the vulnerability described in this advisory.

    This vulnerability was discovered during internal Cisco security review.