Guest

Cisco Security

Cisco Security Advisory

Multiple Vulnerabilities in OpenSSL (March 2015) Affecting Cisco Products

High
Advisory ID:
cisco-sa-20150320-openssl
First Published:
2015 March 20 20:20 GMT
Last Updated: 
2016 January 11 13:40 GMT
Version 1.14:
Final
Workarounds:
Yes
Cisco Bug IDs:
CVE-2015-0207
CVE-2015-0209
CVE-2015-0285
CWE-119
CWE-20
CWE-310
CVSS Score:
Base 2.6, Temporal 2.5Click Icon to Copy Verbose Score
AV:N/AC:H/Au:N/C:P/I:N/A:N/E:F/RL:U/RC:C
CVE-2015-0207
CVE-2015-0209
CVE-2015-0285
CWE-119
CWE-20
CWE-310