Guest

Cisco Security

Cisco Security Advisory

Cisco IOS and IOS XE Software Plug-and-Play PKI API Certificate Validation Vulnerability

High
Advisory ID:
cisco-sa-20170927-pnp
First Published:
2017 September 27 16:00 GMT
Version 1.0:
Final
Workarounds:
No workarounds available
Cisco Bug IDs:
CVE-2017-12228
CWE-20
CVSS Score:
Base 8.7Click Icon to Copy Verbose Score
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:N/E:X/RL:X/RC:X
CVE-2017-12228
CWE-20