Home / Cisco Security / Security Advisories

Cisco Security Advisory

Multiple Vulnerabilities in Apache HTTP Server Affecting Cisco Products: November 2021

High
Advisory ID:
cisco-sa-apache-httpd-2.4.49-VWL69sWQ
First Published:
2021 November 24 16:00 GMT
Last Updated:
2021 November 26 22:07 GMT
Version 1.2:
Workarounds:
Yes
CVE-2021-33193
CVE-2021-34798
CVE-2021-36160
CWE-120
CWE-125
CWE-476
CVSS Score:
Base 9.0Click Icon to Copy Verbose Score
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H/E:X/RL:X/RC:X
CVE-2021-33193
CVE-2021-34798
CVE-2021-36160
CWE-120
CWE-125
CWE-476