Guest

Cisco Security

Cisco Security Advisory

GRUB2 Arbitrary Code Execution Vulnerability

High
Advisory ID:
cisco-sa-grub2-code-exec-xLePCAPY
First Published:
2020 August 4 23:00 GMT
Last Updated: 
2020 August 10 15:49 GMT
Version 1.1:
Workarounds:
No workarounds available
CVE-2020-10713
CWE-119
CVE-2020-10713
CWE-119