Guest

Cisco Security

Multivendor Vulnerability Alert

PeerCast HTTP::getAuthUserPass() Function Buffer Overflow Code Execution Vulnerability

High
Alert ID:
27584
First Published:
2012 December 10 12:41 GMT
Version: 
1
CVE-2008-2040
CWE-119
CVSS Score:
Base 7.5, Temporal 6.1Click Icon to Copy Verbose Score
AV:N/AC:L/Au:N/C:P/I:P/A:P/E:POC/RL:W/RC:UR
CVE-2008-2040
CWE-119