Guest

Cisco Security

Security Activity Bulletin

WordPress Monsters Editor For WP Super Edit Plugin Arbitrary File Upload Vulnerability

Low
Alert ID:
28162
First Published:
2013 February 11 21:04 GMT
Version: 
1
IntelliShield
IntelliShield