Guest

Cisco Security

Effective 2019 Sep 15, Cisco will no longer publish non-Cisco product alerts. Cisco will continue to publish Security Advisories to address third-party software vulnerabilities per the Cisco Security Vulnerability Policy.

Multivendor Vulnerability Alert

Cisco IOS XE Software Autonomic Networking Infrastructure Certificate Chain Validation Vulnerability

Severity
Alert ID:
36031
First Published:
2014 October 10 20:53 GMT
Version: 
1
CVE-2014-3404
CWE-20
CVSS Score:
Base 4.3, Temporal 3.9Click Icon to Copy Verbose Score
AV:N/AC:M/Au:N/C:N/I:P/A:N/E:POC/RL:U/RC:C
CVE-2014-3404
CWE-20