Guest

Cisco Security

Notice: As of September 15, 2019, Cisco will no longer publish non-Cisco product alerts for third-party software vulnerabilities. For more information about vulnerabilities in third-party software, see the Cisco Security Vulnerability Policy.

Multivendor Vulnerability Alert

Cisco TelePresence Multipoint Control Unit Denial of Service Vulnerability

Severity
Alert ID:
37495
First Published:
2015 February 17 20:24 GMT
Version: 
1
CVE-2015-0621
CWE-20
CVSS Score:
Base 5.4, Temporal 4.5Click Icon to Copy Verbose Score
AV:N/AC:H/Au:N/C:N/I:N/A:C/E:F/RL:OF/RC:C
CVE-2015-0621
CWE-20