Guest

Cisco Security

Multivendor Vulnerability Alert

libgit2 git_delta_apply Function Missing Check Denial of Service Vulnerability

Medium
Alert ID:
58418
First Published:
2018 July 11 20:45 GMT
Version: 
1
CVE-2018-10888
CWE-125
CVSS Score:
Base 5.5, Temporal 4.8Click Icon to Copy Verbose Score
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C
CVE-2018-10888
CWE-125