Guest

Cisco Security

Multivendor Vulnerability Alert

libsndfile wav_write_header Function Heap-Based Buffer Overread Vulnerability

Medium
Alert ID:
59226
First Published:
2018 November 30 20:49 GMT
Version: 
1
CVE-2018-19758
CWE-119
CVSS Score:
Base 6.5, Temporal 5.7Click Icon to Copy Verbose Score
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H/E:P/RL:U/RC:U
CVE-2018-19758
CWE-119