Guest

Cisco Security

Multivendor Vulnerability Alert

Cisco IOS Firewall Authentication Proxy for FTP and Telnet Sessions Buffer Overflow Vulnerability

High
Alert ID:
9695
First Published:
2005 September 7 22:24 GMT
Last Updated:
2005 October 13 21:22 GMT
Version: 
3
CVE-2005-2841
CWE-119
CVE-2005-2841
CWE-119